Page 1 of 1

You should try this If your microphone stopped working recently (Oct. '18) in Skype, Windows 10

Posted: Tue Oct 09, 2018 2:17 pm
by CataCluj
My microphone just stopped working in Skype on Windows 10.
I was sticking to the older Skype 7.something as lately every update seems to take away something I like.
Anyway, "they said" 7 will stop working so I thought that's what happened so I upgraded to latest 8.30.something.
Still no microphone.

Searched everywhere and only got crap as answers. I noticed other people had same problem.
I even tried the new Skype App and there the camera didn't work either, but I got a clue it might be about privacy settings.

Long story short, I was eventually able to fix my problem and if it helps anybody, here is what worked for me:
- Get to Settings (Click on notifications "square" on bottom-right, then "All Settings")
- Click on the Settings Search bar (middle near the top of the settings window) and start typing "Privacy".
- You should get some options to choose from; among them Camera and Microphone privacy settings.
- Choose whichever you have problems with, and you'll get to a window that allows you to turn "Allow apps" ON and select which apps you want to allow.
- Of course, allow Skype if that's what brought you here.
I'm not entirely satisfied why this worked for me; as I have 2 "Skypes" and only one appeared in the list, but it worked.
I hope it works for you too.